[Bug 103378] Re: impossible mount floppy device in /media

Arnaldo Janz Júnior (JJ) email.ajj at gmail.com
Thu Oct 25 12:44:13 UTC 2007


Dudes, I really couldn't find in https://wiki.ubuntu.com/KubuntuKDEMedia any reason (I supose that there were good ones) to not use media:/ (maybe I did a poor reading). Could anyone explain it? I really saw were lots of complaints (the problems dealed in this bug) about the (weak) workaround of /media/, what I saw corrected in Gutsy by using, for my surprise (and as mlaverdiere wrote before), system:/media - ! - ...
Well, I thought that it was pretty different (better) than media:/ but (again, maybe I did poor testing but ...) it works (and looks) exactly alike! ... Can anyone see any difference?
I really don't get (I know that, as I said, in this case specifically, the current solution acts just like what we were proposing - unless I'm wrong - but I, at least, would like to understand) why not to use the corresponding kioslave to everything ...
I'm sorry but, honestly, without a good reason, it gives me the impression of kid stuff, you know (like "what we did was not good but we'll not use an old behaviour either")? ... This is why I'm intrigued about this (maybe small) issue ... I can't (and refuse to) be believe in this impression ... I don't think it'd be a big deal to go back to a (working) previous behaviour. I hope I'm wrong about this impression ...

-- 
impossible mount floppy device in /media
https://bugs.launchpad.net/bugs/103378
You received this bug notification because you are a member of Kubuntu
Team, which is a direct subscriber.




More information about the kubuntu-bugs mailing list