[Bug 149869] Re: Gutsy Beta Kubuntu could not connect

Frank Bob leblanc.francois at gmail.com
Wed Oct 10 03:05:28 UTC 2007

I see now that the No active Device message is normal when there is no
connection established.

Knetworkmanager still behaves very strangely.

I somehow managed to get the wireless network to appear when I right-
click the knetworkmanager icon. I'm not sure how it happened. Maybe
because I configured the wireless network manually using the kde config
tool, then remove the ath0 lines in /etc/network/interfaces  then kill
and restart NetworkManager.

When I right-clicked the icon, I could see my wireless network. I was
then able to setup the connection with WPA and it worked. I then
restarted the computer to see if it would come up again.

When I restarted and logged in KDE again, the connection was not
established. When I right-clicked the icon, I saw the 'Wired Devices'
part but not the 'Wireless Devices' part. I then tried killing and
restarting NetworkManager. The KDE Wallet popup came and asked me for
the password. The wireless connection I had setup was then established
(using WPA). However, when I right-click the icon, I STILL don't see the
wireless device part and wouldn't be able to change wireless network.

If this problem is widespread, many kubuntu users will not be able to
connect to wireless networks.

Gutsy Beta Kubuntu could not connect
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for knetworkmanager in ubuntu.

More information about the kubuntu-bugs mailing list