[Bug 146688] Re: package knotes 4:3.5.7enterprise20070907-0ubuntu3 failed to install/upgrade: trying to overwrite `/usr/share/services/kontact/knotesplugin.desktop', which is also in package kontact

Luka Renko lure.net at gmail.com
Thu Oct 4 14:00:13 UTC 2007


kdepim (4:3.5.7enterprise20070926-0ubuntu1) gutsy; urgency=low

  [ Sarah Hobbs ]
  * Added various conflicts/replaces on kontact, to stop the file overwrites
    (LP: #146688)

  [ Luka Renko ]
  * New upstream snapshot
  * Drop patches that are included upstream:
    debian/patches/gcc43.diff
    debian/patches/kubuntu_12_svn_r711165_kmkernel_null_check.diff
    debian/patches/kubuntu_12_svn_r711601_gpg_duplicate_text.diff
    debian/patches/kubuntu_12_svn_r711604_kmail_close_crash.diff
    debian/patches/kubuntu_12_svn_r712056_smime_decrypt.diff
    debian/patches/kubuntu_12_svn_r713462_summary_crash.diff

  [ Christophe Sauthier ]
  * Add kandy icon (LP: #121984)
    - add kandy.xpm in debian/icons/
    - add kandy-16.xpm in debian/icons/ (probably not necessary but all
      other apps in the package tends to have also a 16x16 icon)

 -- Luka Renko <lure at ubuntu.com>   Wed, 26 Sep 2007 18:10:10 +0200

** Changed in: kdepim (Ubuntu)
       Status: Triaged => Fix Released

-- 
package knotes 4:3.5.7enterprise20070907-0ubuntu3 failed to install/upgrade: trying to overwrite `/usr/share/services/kontact/knotesplugin.desktop', which is also in package kontact
https://bugs.launchpad.net/bugs/146688
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for kdepim in ubuntu.




More information about the kubuntu-bugs mailing list