[Bug 111831] Upgrade Tool Crashed (6.10 to 7.04)

Frogale frogale at atlas.cz
Mon May 28 14:25:41 UTC 2007


You have been subscribed to a public bug:

Binary package hint: ubiquity

Upgrade tool crashed when upgrading from Edgy to Feisty.


Traceback (most recent call last):
  File "/tmp/kde-root/adept_managervUFSba.tmp-extract/dist-upgrade.py", line 56, in ?
    app.run()
  File "/tmp/kde-root/adept_managervUFSba.tmp-extract/DistUpgradeControler.py", line 1025, in run
    self.fullUpgrade()
  File "/tmp/kde-root/adept_managervUFSba.tmp-extract/DistUpgradeControler.py", line 1000, in fullUpgrade
    if not self.askDistUpgrade():
  File "/tmp/kde-root/adept_managervUFSba.tmp-extract/DistUpgradeControler.py", line 609, in askDistUpgrade
    self.cache.requiredDownload)
  File "/tmp/kde-root/adept_managervUFSba.tmp-extract/DistUpgradeViewKDE.py", line 567, in confirmChanges
    print "type: "+ str(type(_("<p>You have to download a total of %s. "))) + _("<p>You have to download a total of %s. ")
UnicodeEncodeError: 'ascii' codec can't encode character u'\u0159' in position 31: ordinal not in range(128)


There is no option to upload apt.log

** Affects: adept (Ubuntu)
     Importance: Undecided
         Status: Confirmed

-- 
Upgrade Tool Crashed (6.10 to 7.04)
https://bugs.launchpad.net/bugs/111831




More information about the kubuntu-bugs mailing list