[Bug 115814] KDE SynDock error on shutdown

mpausch manfred at pausch.org
Sun May 20 15:57:42 UTC 2007


You have been subscribed to a public bug:

when I shutdown my Kubuntu I always get a KDE error message.
I am using Kubuntu 7.04 on a Dell Inspiron 6000.

Here is the error report from the KDE error message:

(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1232717600 (LWP 5231)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0x00000000 in ?? ()
#7  0xb66f9772 in SynDock::~SynDock () from /usr/lib/libkdeinit_syndock.so
#8  0xb66fb5ca in kdemain () from /usr/lib/libkdeinit_syndock.so
#9  0xb6719604 in kdeinitmain () from /usr/lib/kde3/syndock.so
#10 0x0804e6bf in ?? ()
#11 0x00000001 in ?? ()
#12 0x08084f20 in ?? ()
#13 0x00000001 in ?? ()
#14 0x00000000 in ?? ()

Please contact me if you need further information.

** Affects: ksynaptics (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
KDE SynDock error on shutdown
https://bugs.launchpad.net/bugs/115814




More information about the kubuntu-bugs mailing list