[Bug 26572] Re: k3b locks up on searching for devices after running app 1st time on 2.6.12-10-686-smp

exxcomm ubuntu at unrealexpectations.ath.cx
Fri May 4 04:01:32 UTC 2007


Thanks for the reply!

Nope. I finally got a few spare moments to download and install the kde
and qt requirements and build.

Version 1.0.1 has the same issuses exactly as above.

Gnomebaker has, in this time, been burning images with no problems so I
doubt it's a hardware cause.

The one difference i see between your situation and mine is that I'm
using 7.04, and the upgrade to the supporting libraries or binaries
might be the root of the issue.

It does die after a while now but leaves kde envirnoment binaries
running like:

22642 ?        00:00:00 kdeinit
22647 ?        00:00:00 dcopserver
22650 ?        00:00:00 klauncher
22652 ?        00:00:00 kded
22751 ?        00:00:00 kio_file
22786 ?        00:00:00 kdesud
22887 ?        00:00:01 artsd
22967 ?        00:00:00 knotify
22970 ?        00:00:02 artsd

(I'm kind of confused about artsd showing up twice.)

I'll keep my eyes on the development and maybe submit a bug report to
Sebastian as it's the most feature full burning application I've seen
for linux and I miss its functionality dearly.

-- 
k3b locks up on searching for devices after running app 1st time on 2.6.12-10-686-smp
https://bugs.launchpad.net/bugs/26572
You received this bug notification because you are a member of Kubuntu
Team, which is a direct subscriber.




More information about the kubuntu-bugs mailing list