[Bug 99311] after uninstalling a package adept crashed

koby t koby83 at walla.co.il
Sat Mar 31 06:57:26 UTC 2007


Public bug reported:

Binary package hint: adept

using kubuntu feisty beta intel p4 2.4 
tried to uninstall a package- near the end adept crashed
(no debugging symbols found)
Using host libthread_db library "/lib/tls/i686/cmov/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread -1234073904 (LWP 6278)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#6  0x08134e21 in ?? ()
#7  0x081fe92c in ?? ()
#8  0xbfba3318 in ?? ()
#9  0xbfba3358 in ?? ()
#10 0x0816d1e0 in ?? ()
Backtrace stopped: previous frame identical to this frame (corrupt stack?)

ProblemType: Bug
Architecture: i386
Date: Sat Mar 31 09:52:24 2007
DistroRelease: Ubuntu 7.04
Uname: Linux koby-desktop 2.6.20-13-generic #2 SMP Sun Mar 25 00:21:25 UTC 2007 i686 GNU/Linux

** Affects: adept (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
after uninstalling a package adept crashed
https://launchpad.net/bugs/99311




More information about the kubuntu-bugs mailing list