[Bug 93497] Re: Amarok not working

rahulthewall3000 rahulthewall3000 at gmail.com
Tue Mar 20 00:17:13 UTC 2007


I have the latest version of Amarok installed. When I tried to play an mp3
in Amarok it just hung and there was noting to be read on the dialog box.
However, the toolbar of the dialog box red that there is no mp3 support
installed installed for Amarok. However, I solved the problem by installing
the libxine-extracodecs package from the package manager. Now, Amarok is
working fine,
However, I did try uninstalling libxie-extracodecs and then playing an mp3
again and the same hang up occurs again. Automatic Installation of the
package libxine-extracodecs just does not work as it should with Amarok.
Therefore, I had to install the package manually again.

Thanks for your reply
Rahul Jain

On 20/03/07, Andrew Ash <ash211 at gmail.com> wrote:
>
> Please make sure you're running the latest amarok, 1.4.5-0ubuntu6, and
> then try again.  Then give us a detailed description of what the dialog
> boxes say and what you clicked that caused mp3 to not be installed.
>
> Thanks
>
> ** Changed in: amarok (Ubuntu)
>      Assignee: (unassigned) => Andrew Ash
>        Status: Unconfirmed => Needs Info
>
> ** Summary changed:
>
> - Amarok not working
> + mp3 support not installed
>
> --
> mp3 support not installed
> https://launchpad.net/bugs/93497
>


-- 
Ich spreche ein bisschen Deutsch.

-- 
mp3 support not installed
https://launchpad.net/bugs/93497




More information about the kubuntu-bugs mailing list