[Bug 91836] Re: feisty, juk has a broken dependency

Brian Murray brian at ubuntu.com
Tue Mar 13 19:26:27 UTC 2007


Confirmed with juk version 3.5.6-0ubuntu3.

** Changed in: kdemultimedia (Ubuntu)
       Status: Unconfirmed => Confirmed

** Tags added: packaging

-- 
feisty, juk has a broken dependency
https://launchpad.net/bugs/91836




More information about the kubuntu-bugs mailing list