[Bug 90072] Re: [feisty5] kcmshell crashes on closing following administrator mode

Brian Murray brian at ubuntu.com
Tue Mar 6 16:48:10 UTC 2007


Thanks for taking the time to report this bug and helping to make Ubuntu
better.  I have reproduced this bug using kcontrol version
3.5.6-0ubuntu13.  Here is the backtrace:

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 46942793132480 (LWP 11631)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0x00002ab1b207fcab in raise () from /lib/libc.so.6
#6  0x00002ab1b2081660 in abort () from /lib/libc.so.6
#7  0x00002ab1b2079436 in __assert_fail () from /lib/libc.so.6
#8  0x00002ab1b7dda828 in xcb_xlib_lock () from /usr/lib/libxcb-xlib.so.0
#9  0x00002ab1b5f56e85 in ?? () from /usr/lib/libX11.so.6
#10 0x00002ab1b5f3356a in XFreeCursor () from /usr/lib/libX11.so.6
#11 0x00002ab1b543a3c4 in QCursorData::~QCursorData ()
   from /usr/lib/libqt-mt.so.3
#12 0x00002ab1b543a5d5 in QCursor::~QCursor () from /usr/lib/libqt-mt.so.3
#13 0x00002ab1b543a612 in ?? () from /usr/lib/libqt-mt.so.3
#14 0x00002ab1b2082d2e in __cxa_finalize () from /lib/libc.so.6
#15 0x00002ab1b541bb33 in ?? () from /usr/lib/libqt-mt.so.3
#16 0x00007ffff96193e0 in ?? ()
#17 0x00002ab1b58ad6b1 in _fini () from /usr/lib/libqt-mt.so.3
#18 0x0000000000000000 in ?? ()

Let me know if you need it with debugging symbols.

** Changed in: Ubuntu
Sourcepackagename: None => kdebase
       Status: Unconfirmed => Confirmed

-- 
[feisty5] kcmshell crashes on closing following administrator mode
https://launchpad.net/bugs/90072




More information about the kubuntu-bugs mailing list