[Bug 29531] Re: adept segfaults when trying to update list

lcampagn luke.campagnola at gmail.com
Fri Jul 6 15:29:26 UTC 2007


*** This bug is a duplicate of bug 28018 ***
    https://bugs.launchpad.net/bugs/28018

I got a similar segfault after having finished an upgrade through adept-
updater. Th weird thing is that the trace implies that there was a mouse
event that led to the crash, but the updater window wasn't even visible
when it crashed.

(no debugging symbols found)
Using host libthread_db library "/lib/libthread_db.so.1".
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[Thread debugging using libthread_db enabled]
[New Thread 47144584965424 (LWP 19368)]
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
(no debugging symbols found)
[KCrash handler]
#5  0x0000000000521e38 in ?? ()
#6  0x000000000052418a in ?? ()
#7  0x0000000000436c73 in ?? ()
#8  0x000000000043817a in ?? ()
#9  0x00002ae0afda8ce2 in QObject::activate_signal ()
   from /usr/lib/libqt-mt.so.3
#10 0x00002ae0afda987c in QObject::activate_signal ()
   from /usr/lib/libqt-mt.so.3
#11 0x00002ae0b011f207 in QButton::clicked () from /usr/lib/libqt-mt.so.3
#12 0x00002ae0afe438bf in QButton::mouseReleaseEvent ()
   from /usr/lib/libqt-mt.so.3
#13 0x00002ae0afddd410 in QWidget::event () from /usr/lib/libqt-mt.so.3
#14 0x00002ae0afd441d6 in QApplication::internalNotify ()
   from /usr/lib/libqt-mt.so.3
#15 0x00002ae0afd46334 in QApplication::notify () from /usr/lib/libqt-mt.so.3
#16 0x00002ae0aeac77a8 in KApplication::notify ()
   from /usr/lib/libkdecore.so.4
#17 0x00002ae0afcd6d34 in QApplication::sendSpontaneousEvent ()
   from /usr/lib/libqt-mt.so.3
#18 0x00002ae0afcd593e in QETWidget::translateMouseEvent ()
   from /usr/lib/libqt-mt.so.3
#19 0x00002ae0afcd3b0a in QApplication::x11ProcessEvent ()
   from /usr/lib/libqt-mt.so.3
#20 0x00002ae0afcea3ea in QEventLoop::processEvents ()
   from /usr/lib/libqt-mt.so.3
#21 0x00002ae0afd5d70b in QEventLoop::enterLoop () from /usr/lib/libqt-mt.so.3
#22 0x00002ae0afd5d513 in QEventLoop::exec () from /usr/lib/libqt-mt.so.3
#23 0x00002ae0afd45c9c in QApplication::exec () from /usr/lib/libqt-mt.so.3
#24 0x00000000004359ec in ?? ()
#25 0x00002ae0b386f8e4 in __libc_start_main () from /lib/libc.so.6
#26 0x0000000000435779 in ?? ()
#27 0x00007ffffd9a7798 in ?? ()
#28 0x0000000000000000 in ?? ()

-- 
adept segfaults when trying to update list
https://bugs.launchpad.net/bugs/29531
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for ept in ubuntu.




More information about the kubuntu-bugs mailing list