[Bug 77891] Re: Kcontrol doesn't open the system services module

Eric Dujardin eric.dujardin at laposte.net
Fri Jul 6 04:57:00 UTC 2007


I get the same symptoms using kaudiocreator in Feisty Fawn.

eric-14 > kaudiocreator
X Error: BadDevice, invalid or uninitialized input device 167
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 167
  Major opcode:  145
  Minor opcode:  3
  Resource id:  0x0
Failed to open device

I also had an error initially about dcopserver having not started and
indeed it didnt:

eric-2 > ps ax | grep dcopserver
 5817 pts/1    R+     0:00 grep dcopserver
eric-3 > 

 I found a page (http://forum.ubuntu-fr.org/viewtopic.php?pid=925821)
which recommends to chown -R eric:eric ~/.kde, which I did. Since then
I have not had any dcopserver error and it's actually running:

eric-19 > ls -l .DCOPserver_bouleau_*
lrwxrwxrwx 1 eric eric 33 Jul  6 06:45 .DCOPserver_bouleau_:0 -> /home/eric/.DCOPserver_bouleau__0
-rw-rw-r-- 1 eric eric 54 Jul  6 06:45 .DCOPserver_bouleau__0
eric-20 > ps ax | grep dcopserver
 6311 ?        S      0:00 dcopserver [kdeinit] --nosid
 6559 pts/1    R+     0:00 grep dcopserver
eric-21

-- 
Kcontrol doesn't open the system services module
https://bugs.launchpad.net/bugs/77891
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for kde-guidance in ubuntu.




More information about the kubuntu-bugs mailing list