[Bug 15485] Re: kmail don't ask the phrase for gpg-encrypted mails

Scott Kitterman ubuntu at kitterman.com
Sun Jul 1 16:42:02 UTC 2007


Kmail will do gpg just fine if you install gpg-agent and pinentry-qt and
add "use-agent" without the quotes to ~/.gnupg/gpg.conf (create the file
if it doesn't exist).  I've tested this with KDE 3.5.5 on Dapper and KDE
3.5.7 on Feisty.  There was a compilation bug settings bug in KDE 3.5.2
that makes this very unlikely to work out of the box on Dapper unless
you've upgraded your KDE.

-- 
kmail don't ask the phrase for gpg-encrypted mails
https://bugs.launchpad.net/bugs/15485
You received this bug notification because you are a member of Kubuntu
Team, which is a direct subscriber.




More information about the kubuntu-bugs mailing list