[Bug 131929] package ktouch 4:3.5.7-1ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured

TomGelinas tom.gelinas at gmail.com
Sun Aug 12 07:08:55 UTC 2007


Public bug reported:

Binary package hint: ktouch

First separate package installed on fresh gutsy install, tried to
install through synaptic. Crashed when trying to install dependencies
outlined in debug report.

ProblemType: Package
Architecture: i386
Date: Sun Aug 12 02:57:05 2007
DistroRelease: Ubuntu 7.10
ErrorMessage: dependency problems - leaving unconfigured
NonfreeKernelModules: nvidia
Package: ktouch 4:3.5.7-1ubuntu1
PackageArchitecture: i386
SourcePackage: kdeedu
Title: package ktouch 4:3.5.7-1ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured
Uname: Linux ooo 2.6.22-9-generic #1 SMP Fri Aug 3 00:50:37 GMT 2007 i686 GNU/Linux

** Affects: kdeedu (Ubuntu)
     Importance: Undecided
         Status: New


** Tags: apport-package

-- 
package ktouch 4:3.5.7-1ubuntu1 failed to install/upgrade: dependency problems - leaving unconfigured
https://bugs.launchpad.net/bugs/131929
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for kdeedu in ubuntu.




More information about the kubuntu-bugs mailing list