[Bug 104929] Marvell 88E8056 crashes Kubuntu Feisty system

DirkP highbeta at gmx.de
Mon Apr 9 20:03:18 UTC 2007


Public bug reported:

Binary package hint: kubuntu-live

I installed Kubuntu 20070409 daily image. Installation stops first time during this installation by network interrupt. I've got a second Realtek PCI-LAN card installed so I switched to this one and everything was fine.
After installation I switched back to internal Marvell 88E8056 controller because it was recognized correctly as Eth0. But when I tried to download large amount of data the whole system crashed, no mouse pointer, no keyboard input was possible. I tried to disable autonegotiation and reduced speed to 10Mbit and half duplex with no result. The second Networkcard has no influence, because when I removed it the system crash appeared anyway. 

my system:
Kubuntu 7.04 Feisty Fawn
Gigabyte 965P DS3 with Marvell 88E8056 , Core2Duo E4300, Gigabyte Nvidia 7300GT, WD 320GB SATA II, DVD-Writer Samsung SH-S183A SATA, DVD-ROM Samsung SH-D163A, FDD 1,44MB NEC, Mod Devolo Microlink 56K PCI, PCI Realtek RTL-8139

** Affects: kubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
Marvell 88E8056 crashes Kubuntu Feisty system
https://bugs.launchpad.net/bugs/104929
You received this bug notification because you are a member of Kubuntu
Team, which is a bug contact for kubuntu-meta in ubuntu.




More information about the kubuntu-bugs mailing list