[Bug 60118] shows X error when running from terminal

Prashanth prashmohan at gmail.com
Tue Sep 12 19:32:47 UTC 2006


Public bug reported:

Binary package hint: umbrello

When i run Ubmrello or Opera or Skype, I get the following error printed on the terminal. The application however opens up fine and works well too. Any idea why this error is printed?
~/$ umbrello 
X Error: BadDevice, invalid or uninitialized input device 154
  Major opcode:  143
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 154
  Major opcode:  143
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
DCOPClient::attachInternal. Attach failed Could not open network socket
Link points to "/tmp/ksocket-prash"
Link points to "/tmp/kde-prash"
X Error: BadDevice, invalid or uninitialized input device 154
  Major opcode:  143
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
X Error: BadDevice, invalid or uninitialized input device 154
  Major opcode:  143
  Minor opcode:  3
  Resource id:  0x0
Failed to open device
kbuildsycoca running...
Reusing existing ksycoca
kio (KService*): WARNING: The desktop entry file /usr/share/applications/DefaultPlugins.desktop has Type=Link instead of "Application" or "Service"
kio (KService*): WARNING: Invalid Service : /usr/share/applications/DefaultPlugins.desktop
kio (KSycoca): ERROR: No database available!

** Affects: kdesdk (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

-- 
shows X error when running from terminal
https://launchpad.net/bugs/60118




More information about the kubuntu-bugs mailing list