[Bug 68997] kwalletmanager icon not in system tray, unstartable from menu

Thomas Sperre thcsp at online.no
Tue Oct 31 02:09:36 UTC 2006

Public bug reported:

After upgrade from Kubuntu Dapper to Edgy (net-based upgrade following
instruction on kubuntu.org) I noticed that my kwallet was not with me
(and I couldn't really visit any of my favourite web forums to describe
my frustration. Such is life when the kwallet becomes an important part
of your computer.....)

- There was no process running that looked like it could be the wallet
- There was no wallet icon in the system tray
- There was no menu icon in K>System or K>utilities or K>internet with which I could start the kwalletmanager program

I tried to find it using which kwallet, which kdewallet (i forgot the
name of the executable) with no sucess. I got a tip on irc that it was
still there. I scanned my /usr/bin manually and found the
kwalletmanager, and started it from konsole.

- There is still no kwallet icon in the system tray
- There is still no entry for kwalletmanager in the K menu system
- Kwalletmanager is not recognized in the Katapult
- BUT the program actually works (I get the dialogue prompt requiring my wallet PW when I visit a website where I have stored my password in the wallet). It even remembers the passwords I entered before the upgrade (......breathes more quitely).

** Affects: kdeutils (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

kwalletmanager icon not in system tray, unstartable from menu

More information about the kubuntu-bugs mailing list