[Bug 64967] bug in artsd -can't correctly detect my hardware in 6.10

Alain R. alainr at gmx.de
Tue Oct 10 00:09:17 UTC 2006


Public bug reported:

artsd cant correctly detect my hardware in 6.10.
As long as 'select the audio device' in sound system settings is set to autodetect, my system freezes for a few seconds, then I get an error message: cpu overload, aborting. No audio works. This reappears every few minutes.
If I manually select 'open sound system' everything is fine, even audio works.
If I type in the console artsd, I also get this cpu overload error.
The problem does not exist in Kubuntu 6.06, nor in Ubuntu 6.10 beta
The audio should normally be an AC97 chip. (not really shure... windows reports this...)
It's the onboard audio of the MSI KT6 Delta Mainboard

Kinfocenter in Kubuntu 6.10 beta reports the following (with open sound
system manually selected):

Sound driver: 3.8.1a-980706 (ALSA v 1.0.12rc1 emulation code)
Kernel: Linux alain-desktop 2.6.17-10-generic #2 SMP  Fri Oct 6 00:36:14 UTC 2006 i686
Config options: 0

Installed drivers: 
Type 10: ALSA emulation

Card config:
VIA 8237 with CMI 9761 at 0xbc00 irq 217
Broktree Bt878 at 0xdddff000, irq 177

Audio devices:
0: VIA 8237 (DUPLEX)
1: Bt87x Digital

Synth devices: not enabled in config

Midi devices: not enabled in config

Timers:
31: system timer

Mixers:
0: C-Media Electronics CMI9761
1: Bt87x
------------------------------------------------------------
Kinfocenter in Kubuntu 6.06 reports the following (with auto select sound system ): 

Sound driver: 3.8.1a-980706 (ALSA v 1.0.10rc3 emulation code)
Kernel: Linux alain-desktop 2.6.15-23-383
Config options: 0

Installed drivers: 
Type 10: ALSA emulation

Card config:
VIA 8237 with CMI 9761 at 0xbc00 irq 217

Audio devices:
0: VIA 8237 (DUPLEX)

Synth devices: not enabled in config

Midi devices: not enabled in config

Timers:
31: system timer

Mixers:
0: C-Media Electronics CMI9761
(1: Bt87x) // I dont remember...
-----------------------------------------------------
I don't know what Ubuntu 6.10 beta reports, but if it would be helpful, i can look it up...

** Affects: arts (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
bug in artsd -can't correctly detect my hardware in 6.10
https://launchpad.net/bugs/64967




More information about the kubuntu-bugs mailing list