[Bug 63383] Changing the time locks me out of sudo

Lars lars-launchpad at ukmix.net
Sun Oct 1 15:46:41 UTC 2006


Public bug reported:

Binary package hint: kubuntu-desktop

Using Kubuntu 6.06, KDE 3.5.2

Here's what I did to trigger the problem:

Logged in to KDE
Noticed that the time was an hour out
Went to adjust date/time in the panel/clock menu
Set time to adjust automatically and timezone to Europe/London
Clicked Apply

Good, the clock is now correct (time goes back about 1 hour 20 minutes,
because it was quite a bit out before).

Here's what happened:

About half an hour later I tried to select Add/Remove programs from the KDE menu
Pointer jumps around wildly but nothing launches, no error.
Try again and then just get an message that su returned an error.
Tried "sudo su" from console and got:
sudo: timestamp too far in future: Oct  1 17:26:20 2006

Seems to be ok now - enough time has passed ;) - but if the adjustment
was bigger I'd have no idea how to fix it!

** Affects: kubuntu-meta (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

-- 
Changing the time locks me out of sudo
https://launchpad.net/bugs/63383




More information about the kubuntu-bugs mailing list