[Bug 59152] Re: Broken Dependencies on Edgy

askrieger askrieger at gmail.com
Sun Nov 26 17:47:45 UTC 2006


The breakage continues on AMD64-Edgy: "Kdevelop Depends: kdevelop-data
(=4:3.3.4-1ubuntu2) but 4:3.3.5-0ubuntu1 is to be installed."  It seems
to have been repaired for i386.

Can this be repaired by adding a > sign, or is there an actual
difference between 3.3.4 and 3.3.5?

-- 
Broken Dependencies on Edgy
https://launchpad.net/bugs/59152




More information about the kubuntu-bugs mailing list