[Bug 36455] Crashes trying to configure disabled interfaces

Graeme Hewson ghewson at cix.compulink.co.uk
Sun Mar 26 18:41:14 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/36455

Comment:
I'm not sure what you mean.  Do I need to re-install from fresh using a daily build?   I tried looking for updates using adept, but adept shows only 910 packages installed and 0 upgradable.  I tried commenting out the cdrom entries in sources.list and adding universe and multiverse, but that made no difference.  I'm pretty sure adept is looking for updates when I click on "Fetch Updates" because the modem lights flash!  Without comments, sources.list is:

deb http://gb.archive.ubuntu.com/ubuntu/ dapper main restricted
deb-src http://gb.archive.ubuntu.com/ubuntu/ dapper main restricted

deb http://gb.archive.ubuntu.com/ubuntu/ dapper-updates main restricted
deb-src http://gb.archive.ubuntu.com/ubuntu/ dapper-updates main restricted

deb http://gb.archive.ubuntu.com/ubuntu/ dapper universe
deb-src http://gb.archive.ubuntu.com/ubuntu/ dapper universe

deb http://gb.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse
deb-src http://gb.archive.ubuntu.com/ubuntu/ dapper-backports main restricted universe multiverse

deb http://security.ubuntu.com/ubuntu dapper-security main restricted
deb-src http://security.ubuntu.com/ubuntu dapper-security main restricted




More information about the kubuntu-bugs mailing list