[Bug 34398] adept freezes when selecting installed package Details

TonyRick tonyr at hevanet.com
Sat Mar 11 18:26:11 UTC 2006


Public bug report changed:
https://launchpad.net/malone/bugs/34398

Comment:
I installed libqt-perl:
__________________________________________________
:~> apt-cache policy libqt-perl
libqt-perl:
  Installed: 3.008-1.4
  Candidate: 3.008-1.4
  Version table:
 *** 3.008-1.4 0
        500 http://us.archive.ubuntu.com dapper/main Packages
        100 /var/lib/dpkg/status
______________________________________________________

but it had no effect.  The freeze still happens.

I used to see the the behavior described in bug
31824, both the failure to start from the menu
and the crash after upgrading, but haven't seen
them since adept 1.90, even without libqt-perl.

I haven't used any of the suggested work-arounds.
I got in the habit of starting adept from the
command line.  Starting from the System menu
works for me, but it is 5-10 seconds before the
window appears.




More information about the kubuntu-bugs mailing list