[Bug 34398] adept freezes when selecting installed package Details

Luka Renko lure.net at gmail.com
Sat Mar 11 10:05:38 UTC 2006

Public bug report changed:

See bug 31824: I think this is duplicate.

You may want to install libqt-perl package and see if you can reproduce.

More information about the kubuntu-bugs mailing list