[Bug 50422] openssh is not available through adept_installer

Alexandros Papadopoulos apapadop at alumni.cmu.edu
Tue Jun 20 07:18:16 UTC 2006

Public bug reported:

Binary package hint: adept

In kubuntu 6.06, using "Add/Remove Programs" (kdesu adept_installer) one
cannot find openssh to install, even looking for unsupported packages!
Only Putty comes up as a match to the string "ssh".

One has to open a terminal window and install the packages with a
command-line tool (apt-get install ssh).

There are warnings about installing untrusted versions of openssh -
which is quite spooky considering that ssh is the prime secure remote
login application.

openssh-server and client should be installable through adept, and
trusted versions should be available for ubuntu.

** Affects: ept (Ubuntu)
     Importance: Untriaged
         Status: Unconfirmed

openssh is not available through adept_installer

More information about the kubuntu-bugs mailing list