[Bug 17335] kaffeine crash konqueror when plugin is not finded

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Jan 13 05:24:13 UTC 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=17335
Ubuntu (kubuntu) | kaffeine





------- Additional Comments From greg at letiecq.org  2006-01-13 05:24 UTC -------
This behavior was observed with gxine as well.  After switching to KDE and running xine with --verbose, the error "audio_decoder: no plugin available to handle 'MPEG layer 
2/3'" was reported.  Searched http://ubuntuforums.org/showthread.php?p=182132 and saw fix was to install libmad0.  This fixed the problem and audio for mpeg is 
enabled. 
 
Recommend libmad0 be added as a dependency to xine-ui to avoid this problem. 
 
There are numerous other xine crash related bugs reported, and I suspect this fix will resolve most of them. 
 
Please retest and confirm if this fix is effective in this case.   

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list