[Bug 21912] New: The clock-applet does not use the correct dateformat!

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Jan 4 23:14:48 UTC 2006


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=21912
Ubuntu | kicker-applets

           Summary: The clock-applet does not use the correct dateformat!
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: kicker-applets
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: daniel at dallerweb.dk
         QAContact: kubuntu-bugs at lists.ubuntu.com


Hi There, (This is a KDE 3.5 issue, I believe)  
    
Setting the dateformat in "System Settings" doesn't affect the dateformat in the clock-applet!   
   
But setting it in kcontrol does affect it!   
  
Since "System Settings" is the default in KDE 3.5, the link from the clock-applet should point at "System Settings" instead of  
kcontrol!  
  
Another thing is that the danish dateformat should be DD/MM-YYYY per default! (instead of YYYY-MM-DD) - Guess i'll have to 
post this "bug" elsewhere! (Where?)

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list