[Bug 77557] knetworkmanager fails to find network devices

David Johnson dj at david-web.co.uk
Sun Dec 31 14:11:38 UTC 2006


Public bug reported:

Binary package hint: knetworkmanager

I am running knetworkmanager on a fresh Edgy install on x86_64. I've
tried both running it as a normal user and through sudo.

I've got a wired network working using the r8169 driver and configured
with DHCP, but knetworkmanager says 'No network device found'. I've
tried stopping/restarting the network and disconnecting/reconnecting the
cable, but nothing I do makes it find the network.

This may or may not be related to bug #50770.

** Affects: knetworkmanager (Ubuntu)
     Importance: Undecided
         Status: Unconfirmed

** Description changed:

  Binary package hint: knetworkmanager
  
- I am running knetworkmanager on a fresh Edgy install on x86_64. I'm
- running it through sudo, as it fails to start as a normal user (see bug
- #77556).
+ I am running knetworkmanager on a fresh Edgy install on x86_64. I've
+ tried both running it as a normal user and through sudo.
  
  I've got a wired network working using the r8169 driver and configured
  with DHCP, but knetworkmanager says 'No network device found'. I've
  tried stopping/restarting the network and disconnecting/reconnecting the
  cable, but nothing I do makes it find the network.
  
  This may or may not be related to bug #50770.

-- 
knetworkmanager fails to find network devices
https://launchpad.net/bugs/77557




More information about the kubuntu-bugs mailing list