[Bug 72388] Re: Flac files not work in dapper/Amarok 1.4.3 and Kde 3.5.2

Andrew Ash ash211 at gmail.com
Fri Dec 22 05:19:37 UTC 2006


You're right, 1.4.4 isn't in dapper-backports.  It's also not in the
kubuntu.org repositories (see
http://kubuntu.org/announcements/amarok-1.4.4.php ).  It looks like the
only way to get Amarok 1.4.4 is to use Edgy or compile from source,
which might be too demanding.

Personally, I'd make the jump to Edgy, Pjotor.  Let us know if there are
any problems.  Thanks

** Changed in: amarok (Ubuntu)
       Status: Confirmed => Rejected

-- 
Flac files not work in dapper/Amarok 1.4.3 and Kde 3.5.2
https://launchpad.net/bugs/72388




More information about the kubuntu-bugs mailing list