[Bug 27334] Re: KDE 3.5 removable usb media not opening right

Edmund Laugasson ed.lau at mail.ee
Sun Dec 10 19:33:04 UTC 2006


some more information:

$ lsmod | grep usb
usb_storage            74304  0
scsi_mod              139496  3 sg,sd_mod,usb_storage
usbhid                 39904  2
usbcore               130820  7 usb_storage,usbhid,ehci_hcd,uhci_hcd

... it seems like USB modules are loaded


$ lsusb
Bus 005 Device 009: ID 0951:1600 Kingston Technology Data Traveler II Pen Drive


$ cat /proc/bus/usb/devices
...........
T:  Bus=05 Lev=01 Prnt=01 Port=00 Cnt=01 Dev#=  9 Spd=480 MxCh= 0
D:  Ver= 2.00 Cls=00(>ifc ) Sub=00 Prot=00 MxPS=64 #Cfgs=  1
P:  Vendor=0951 ProdID=1600 Rev= 1.00
S:  Manufacturer=Kingston
S:  Product=DataTraveler II
S:  SerialNumber=5B5719001B88
C:* #Ifs= 1 Cfg#= 1 Atr=80 MxPwr=200mA
I:  If#= 0 Alt= 0 #EPs= 3 Cls=08(stor.) Sub=06 Prot=50 Driver=usb-storage
E:  Ad=81(I) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E:  Ad=02(O) Atr=02(Bulk) MxPS= 512 Ivl=0ms
E:  Ad=83(I) Atr=03(Int.) MxPS=  64 Ivl=1ms
.............

When I try to mount it in Konqueror - it did not succeed. I diverted
output into file:

$ konqueror &> konqueror_355_errors.txt

... and included this file also here.

** Attachment added: "KDE 3.5.5 in Kubuntu 6.06 LTS when trying to mount USB flash drive"
   http://librarian.launchpad.net/5352623/konqueror_355_errors.txt

-- 
KDE 3.5 removable usb media not opening right
https://launchpad.net/bugs/27334




More information about the kubuntu-bugs mailing list