[Bug 39603] Re: [Bug 39603] Re: Display Module in KDE System Settings "fails to load" [[Update: Only with nvidia twinview]]

pepster jheled at gmail.com
Tue Aug 8 19:22:17 UTC 2006


If it helps, I made a few debug prints on the offending line
  File "/usr/lib/python2.4/site-packages/displayconfigabstraction.py",
line 1738, in _resyncResolution
   (preferred_width,preferred_height) =
self.getAvailableResolutions()[self.getResolutionIndex()]
IndexError: list index out of range

It turns out it is called multuiple times, where in the 5'th time the
returned list is empty
below are the list and index in parens

[(640, 480), (1024, 768), (1280, 1024), (1680, 1050)] ( 3 )
[(640, 480), (800, 600)] ( 0 )
[(640, 480), (1024, 768), (1280, 1024), (1680, 1050)] ( 3 )
[(640, 480), (800, 600)] ( 0 )
[] ( 0 )

On 8/9/06, hedgey504 <hedgey at mailinator.com> wrote:
> I'll check into it in a few days (will be offline for a bit).  Sorry
> about the delay.  It could be something different in how the latest NV
> driver handles TwinView; I had to revert to an older version (7664, one
> newer than the 7174 in 5.04 which doesn't support the FX 6200; had to
> install this in pieces due to no package) because 8762 in 6.06 refused
> to talk to my old IBM T55-D LCD monitor.  They (NVidia) broke something
> that worked in previous versions.
>
> --
> Display Module in KDE System Settings "fails to load" [[Update: Only with nvidia twinview]]
> https://launchpad.net/bugs/39603
>

-- 
Display Module in KDE System Settings "fails to load" [[Update: Only with nvidia twinview]]
https://launchpad.net/bugs/39603




More information about the kubuntu-bugs mailing list