[Bug 41908] Cannot dist-upgrade from Hoary to Breezy

andy80it andy80 at ptlug.org
Fri Apr 28 14:55:35 UTC 2006


Public bug reported:

Affects: kdevelop3 kdevelop3-data (Ubuntu)
       Severity: Normal
       Priority: (none set)
         Status: Unconfirmed


Description:
Hi,

I changed my sources.list, then I did apt-get update, then apt-get dist-
upgrade, during upgrade I get this errors:

Preparing to replace kdevelop3-data 4:3.2.0-0ubuntu1 (using .../kdevelop3-data_4%3a3.2.3-0ubuntu2_all.deb) ...
Unpacking replacement kdevelop3-data ...
dpkg: error processing /var/cache/apt/archives/kdevelop3-data_4%3a3.2.3-0ubuntu2_all.deb (--unpack):
 trying to overwrite `/usr/share/applications/kde/kdevdesigner.desktop', which is also in package kdevelop3
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Errors were encountered while processing:
 /var/cache/apt/archives/kdevelop3-data_4%3a3.2.3-0ubuntu2_all.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)

-- 
Cannot dist-upgrade from Hoary to Breezy
https://launchpad.net/bugs/41908




More information about the kubuntu-bugs mailing list