[Bug 2724] Some problems with 3rd party softwares caused by the libqt3c102-mt remplacement by libqt3-mt

Emmet Hikory emmet.hikory at gmail.com
Fri Sep 30 19:26:34 UTC 2005


Public bug report changed:
https://launchpad.net/malone/bugs/2724

Comment:
The libqt3c102-mt library is buit against an older C++ ABI.  If the software is
working with --force-depends, you're just getting lucky.  The software should to
be recompiled to work with either Ubuntu or Debian development branches
(breezy/sid).  Upstream will likely make this change when the gcc-3.4/4.0 ABI is
in a released distribution.




More information about the kubuntu-bugs mailing list