[Bug 16101] New: Kde - deadkey doesn't work

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Sep 23 06:00:49 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=16101
Ubuntu | libqt3-mt

           Summary: Kde - deadkey doesn't work
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: libqt3-mt
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: yannick.torres at keliglia.com
         QAContact: kubuntu-bugs at lists.ubuntu.com


Hello,

Since an upgrade of somes kde's library, i suspect libqt3-mt to broke some
french's deadkey.

For exemple, i can't do this caracter in kde : ô. Instead, i can do ^o.
In Gtk application like Firefox, no problem, i can.

I test to change layout in Control Center,but nothing changes...

I use Kubuntu on Breezy with last kde packages (3.5beta1) but this problem
appeared when I was on kde 3.4.2.

I have seen this errors in my .xsession-errors :

"
Qt: Locales not supported on X server (a lot of lines)
kdecore (KLibLoader): WARNING: KLibrary: /usr/lib/kde3/kcm_keyboard.so:
undefined symbol: init_keyboard_layout
qstring_to_xtp result code -2 (a lot of lines)
"

PS : I'm french and i can't expose my problem in good english, sorry...

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list