[Bug 16022] New: No mouse after upgrade from Hoary to Brrezy

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Sep 22 10:47:58 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=16022
Ubuntu | UNKNOWN

           Summary: No mouse after upgrade from Hoary to Brrezy
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: UNKNOWN
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: matthai at owca.info
         QAContact: kubuntu-bugs at lists.ubuntu.com


I changed sources.list from hoary to breezy, apt-get update && apt-get
dist-upgrade and everythink worked fine. Restarted, and apt-get upgrade again.
After restart Xserver has not been started - there was no mouse detected (I have
USB mouse).

I stopped /udev and restarted (I found solution for this in some web forum), and
now system works. So problem is solved by myself, but upgrading for other users
should be tested more carefully...

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list