[Bug 15631] New: Kubuntu 5.10 live CD missing fonts or konqueror broken

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sat Sep 17 04:21:41 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=15631
Ubuntu | konqueror

           Summary: Kubuntu 5.10 live CD missing fonts or konqueror broken
           Product: Ubuntu
           Version: unspecified
          Platform: Other
        OS/Version: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: konqueror
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: theosib at gmail.com
         QAContact: kubuntu-bugs at lists.ubuntu.com


The web page I'm looking at in Konqueror is "http://en.wikipedia.org/wiki/Japanese_language", and there are a 
bunch of symbols missing that show up as a box that looks like [], sorta.  I'd test a Mozilla-based browser, 
but the live CD doesn't come with one. 
 
Here, I've copied and pasted one of the symbols that's screwed up: ō  
 
You may see it in your browser if it pastes properly, and perhaps you can figure out which symbol it is and 
locate the problem. 
 
This page has the same problem: 
 
http://en.wikipedia.org/wiki/Pronunciation_of_English_th 
 
And this page is awful.  Scroll down to the chart: 
 
http://en.wikipedia.org/wiki/Ipa 
 
I would not consider these pages to be particularly exotic in their use of unicode.  They're just Japanese and 
IPA symbols, not Klingon or anything really out of the ordinary, although I might expect many Linux geeks like 
myself to consider Klingon something worthwhile to render properly in a browser.  :)

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list