[Bug 14683] New: Error 6: Mismatched or corrupt version of stage1/stage2 when installing GRUB into partition (not MBR)

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Sep 4 09:01:09 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=14683
Ubuntu | grub-installer

           Summary: Error 6: Mismatched or corrupt version of stage1/stage2
                    when installing GRUB into partition (not MBR)
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: grub-installer
        AssignedTo: cjwatson at ubuntu.com
        ReportedBy: krzysiek-bugzilla.ubuntu.com at lichota.net
         QAContact: kubuntu-bugs at lists.ubuntu.com


I have tried installing Kubuntu Breezy preview (daily build 20050902).  
I have also other systems, so when it came to installing GRUB I chose to install it into partition, not MBR.  
Then the following error appeared:  
"Error 6: Mismatched or corrupt version of stage1/stage2". 
 
When I tried to install into MBR, everything went fine. 
 
Kubuntu was installed in whole (including /boot) into one parition: /dev/hda8. 
Here is fstab from my other system (Suse): 
/dev/md3             /                    reiserfs   acl,user_xattr        1 1 
/dev/md0             /boot                ext3       acl,user_xattr        1 2 
/dev/md1             /boot2               ext3       acl,user_xattr        1 2 
/dev/md2             /boot3               ext3       acl,user_xattr        1 2 
/dev/md5             /home                reiserfs   acl,user_xattr        1 2 
/dev/hda8            /root2               reiserfs   acl,user_xattr        1 2 
/dev/hdd8            /root3               reiserfs   acl,user_xattr        1 2 
/dev/md4             swap                 swap       pri=42                0 0 
devpts               /dev/pts             devpts     mode=0620,gid=5       0 0 
proc                 /proc                proc       defaults              0 0 
usbfs                /proc/bus/usb        usbfs      noauto                0 0 
sysfs                /sys                 sysfs      noauto                0 0 
/dev/dvdrecorder     /media/dvdrecorder   subfs      
noauto,fs=cdfss,ro,procuid,nosuid,nodev,exec,iocharset=utf8 0 0

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list