[Bug 14558] New: [hppa] FTBFS: needs g++-3.4 (or g++-4.1)

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Fri Sep 2 14:02:01 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=14558
Ubuntu (kubuntu) | kdelibs

           Summary: [hppa] FTBFS: needs g++-3.4 (or g++-4.1)
           Product: Ubuntu
           Version: unspecified
          Platform: Other
        OS/Version: other
            Status: UNCONFIRMED
          Keywords: kubuntu
          Severity: normal
          Priority: P2
         Component: kdelibs
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: lamont.jones at ubuntu.com
         QAContact: kubuntu-bugs at lists.ubuntu.com


./kdecore/kdebugdcopiface_skel.cpp:58: internal compiler error: in cp_expr_size,
at cp/cp-objcp-common.c:101
Please submit a full bug report,

According to http://lists.debian.org/debian-devel-announce/2005/09/msg00000.html
this bug will not be fixed until g++-4.1.  The page also describes the changes
that are necessary for the package to compile on the afflicted architectures (by
using g++-3.4 instead of -4.0)

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list