[Bug 18150] New: Problem in transcode & Error : undefined symbol: dts_init

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Oct 19 23:11:52 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | UNKNOWN

           Summary: Problem in transcode &  Error : undefined symbol:
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: UNKNOWN
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: delriojr at gmail.com
         QAContact: kubuntu-bugs at lists.ubuntu.com


I have installed Kubuntu 5.10 with new installation.
I have make a update of the system.
I have add this line in /etc/apt/sources.list for transcode 
# transcode
deb http://ch.archive.ubuntu.com/ubuntu breezy multiverse
deb-src http://ch.archive.ubuntu.com/ubuntu breezy multiverse

I have installed transcode.

I have installed some codecs from in /usr/lib/win32 from

When I run transcode :

transcode -i myfilm.avi  -y ffmpeg --export_prof dvd-pal --export_asr 2 -o
myfilmout -D0 -s2 -m myfilmout.ac3 -J modfps=clonetype=3

transcode v1.0.1 (C) 2001-2003 Thomas Oestreich, 2003-2004 T. Bitterberg
libdvdread: Using libdvdcss version 1.2.8 for DVD access
libdvdread: Can't open file VIDEO_TS.IFO.
[transcode] (probe) suggested AV correction -D 0 (0 ms) | AV 0 ms | 0 ms
[transcode] auto-probing source myfilm.avi (ok)
[transcode] V: import format    | DivX;-) RIFF data, AVI (V=ffmpeg|A=mp3)
[transcode] V: import frame     | 352x288  1.22:1
XXX: zoom=yes pre_clip=yes
[transcode] V: pre clip frame   | 352x270 (8,0,10,0)
[transcode] V: zoom             | 720x576  1.17:1 (Lanczos3)
[transcode] V: bits/pixel       | 0.174
[transcode] V: decoding fps,frc | 25.000,3
[transcode] V: Y'CbCr           | YV12/I420
[transcode] A: import format    | 0x55    MPEG layer-3 [48000,16,2]  224 kbps
[transcode] A: export format    | 0x55    MPEG layer-3 [48000,16,2]  128 kbps
[transcode] V: encoding fps,frc | 25.000,3
[transcode] A: bytes per frame  | 7680 (7680.000000)
[transcode] A: adjustment       | 0 at 1000
[transcode] A: rescale stream   | 2.000
[transcode] V: IA32/AMD64 accel | sse2 (sse2 sse mmxext mmx asm C)
tc_memcpy: using sse for memcpy
[transcode] V: video buffer     | 10 @ 720x576
[transcode] warning : /usr/lib/transcode/import_ffmpeg.so: undefined symbol:
Loading video import module failed
Did you enable this module when you ran configure?
[transcode] failed to init import modules
[transcode] critical: plug-in initialization failed

What's the problem ?

In the Kubuntu 5.04 transcode worked perfectly.

Thank you

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kubuntu-bugs mailing list