[Bug 19996] New: Katapult not launch on startup anymore

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Nov 23 16:22:56 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | katapult

           Summary: Katapult not launch on startup anymore
           Product: Ubuntu
           Version: unspecified
          Platform: amd64
        OS/Version: other
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: katapult
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: HyDr0g3n at hotmail.com
         QAContact: kubuntu-bugs at lists.ubuntu.com

I'm using latest dapper and since a few days the keyboard shortcut ctrl+space
(to launch katapult) isn't working anymore. I tried to launch katapult in a
console and then this shortcut worked. I think that katapult may not be launched
on startup anymore and I don't know why.

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kubuntu-bugs mailing list