[Bug 12116] New: Size mismatch error on 3 packages in Kubuntu KOffice 1.4.0 repository

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Thu Jun 23 13:43:11 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | UNKNOWN

           Summary: Size mismatch error on 3 packages in Kubuntu KOffice
                    1.4.0 repository
           Product: Ubuntu
           Version: unspecified
          Platform: i386
               URL: http://kubuntu.org/hoary-koffice14/ hoary-updates main
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: UNKNOWN
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: rsdundon at gmail.com
         QAContact: kubuntu-bugs at lists.ubuntu.com

Have been trying to install KOffice for 2 days now. Continue to get this same error from the repo: 
W: Failed to fetch 
  Size mismatch 
W: Failed to fetch 
  Size mismatch 
W: Failed to fetch 
  Size mismatch 
Have confirmed other users are seeing the same error in the Kubuntu forum and on IRC. Have not 
installed KOffice due to the missing packages. 

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kubuntu-bugs mailing list