[Bug 11733] New: kwifimanager package MD5Sum mismatch

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sat Jun 11 05:58:56 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=11733
Ubuntu (kubuntu) | kwifimanager

           Summary: kwifimanager package MD5Sum mismatch
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: other
            Status: UNCONFIRMED
          Keywords: kubuntu
          Severity: normal
          Priority: P2
         Component: kwifimanager
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: stephen at bartlettsoftware.biz
         QAContact: kubuntu-bugs at lists.ubuntu.com


Looks like the 'main' package for kwifimanager is broken.  Tried repeatedly...

$ sudo apt-get upgrade knetworkconf
Reading package lists... Done
Building dependency tree... Done
The following packages will be upgraded:
  kdenetwork kwifimanager
2 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.
Need to get 183kB/196kB of archives.
After unpacking 0B of additional disk space will be used.
Do you want to continue [Y/n]? y
WARNING: The following packages cannot be authenticated!
  kwifimanager kdenetwork
Install these packages without verification [y/N]? y
Get:1 http://us.archive.ubuntu.com hoary-updates/main kwifimanager
4:3.4.0-0ubuntu2.1 [183kB]
Fetched 183kB in 2s (73.9kB/s)
Failed to fetch
http://us.archive.ubuntu.com/ubuntu/pool/main/k/kdenetwork/kwifimanager_3.4.0-0ubuntu2.1_i386.deb
 MD5Sum mismatch

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list