[Bug 21294] New: Konqueror behaves differently depending on how it's opened.

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Mon Dec 19 21:24:34 UTC 2005

Please do not reply to this email.  You can add comments at
Ubuntu | konqueror

           Summary: Konqueror behaves differently depending on how it's
           Product: Ubuntu
           Version: unspecified
          Platform: Other
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: konqueror
        AssignedTo: jriddell at ubuntu.com
        ReportedBy: osh at nbit.se
         QAContact: kubuntu-bugs at lists.ubuntu.com

I've discovered that konqueror does something strange depending on how you open
it. This is in KDE3.5, I never saw it in 3.4.  What happens is that I can't load
an opendocument through konqueror. It seems to start OpenOffice.org, shows the
splashscreen and everything but doesn't display the document itself. 
This problem only shows itself when filebrowsing through the systemmenu-icon
present in the kicker, konqueror started as a browser from the kicker and then
navigated to the homedir doesn't display this problem but instead loads the
document normally.

I'll be happy do provide you with straces or any other information that you'll need.

Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.

More information about the kubuntu-bugs mailing list