[Bug 21194] New: Network Settings do not work properly on Kubuntu Flight-1, but worked on Kubuntu Flight-1

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Sun Dec 18 01:13:32 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=21194
Ubuntu | UNKNOWN

           Summary: Network Settings do not work properly on Kubuntu Flight-
                    1, but worked on Kubuntu Flight-1
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: UNCONFIRMED
          Severity: normal
          Priority: P2
         Component: UNKNOWN
        AssignedTo: debzilla at ubuntu.com
        ReportedBy: wkrakowski at gmail.com
         QAContact: kubuntu-bugs at lists.ubuntu.com


Enabling and disabling network interfaces does not work in the Netwok Settings. 
Steps to reproduce: 
1) Enter System Settings->Network Settings 
2) Enter Administrator mode 
3) Choose a network interface you want to enable/disable 
4) "There was an error changing the device's state. You will have to do it manually" will appear. 
 
Also, Network settings' window 'Administrator mode' button is hidden by the KDE panel and the only way to 
see it is to move/hide the panel, because this window is not resizable.

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list