[Bug 9144] New: Kubuntu / KDE SMB network error using openoffice word docs

bugzilla-daemon at bugzilla.ubuntu.com bugzilla-daemon at bugzilla.ubuntu.com
Wed Apr 13 09:45:53 UTC 2005


Please do not reply to this email.  You can add comments at
http://bugzilla.ubuntu.com/show_bug.cgi?id=9144
Ubuntu (kubuntu) | kubuntu-desktop

           Summary: Kubuntu / KDE SMB network error using openoffice word
                    docs
           Product: Ubuntu
           Version: unspecified
          Platform: i386
        OS/Version: Linux
            Status: NEW
          Keywords: kubuntu
          Severity: major
          Priority: P2
         Component: kubuntu-desktop
        AssignedTo: doko at ubuntu.com
        ReportedBy: steve at openoz.net
         QAContact: kubuntu-bugs at lists.ubuntu.com


This is Kubuntu.   
Using the "Easy access to system places" - "remote places" - I connect to my servers SMB share. In this case   
called business. I use my password and uname and login.   
When I click on a microsoft doc I get the option to open the dcoument in OpenOffice.  
If you accept OpenOffice to open the word doc you get a message telling you the document "...does not exist"  
With other files eg Excel (xls) OpenOffice Calc works just fine.  
It appears other files work fine also, like txt and PDF this just seems to be a "WORD DOC" problem  
  
What I have done to check: files permsissions are fine, ownership has been tested and is fine.   
I can copy the file to the local Ubuntu workstation and it opens fine with OO.   
This seems to be a bug with the networking part of OO or KDE. 
   
Steve D

-- 
Configure bugmail: http://bugzilla.ubuntu.com/userprefs.cgi?tab=email
------- You are receiving this mail because: -------
You are the QA contact for the bug, or are watching the QA contact.




More information about the kubuntu-bugs mailing list