[ShankBot] [bug 2024536] Packages copied to the wrong component

kernel-team-bot at canonical.com kernel-team-bot at canonical.com
Tue Jul 4 11:06:20 UTC 2023


The following packages ended up in the wrong component in the Proposed pocket:

linux-restricted-modules-lowlatency-hwe-6.2 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-390-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-390-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-435-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-440-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-440-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-450-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-450-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-450-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-455-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-460-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-460-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-465-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-470-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-470-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-470-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-470-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-server-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-510-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-server-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-515-server-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-515-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-520-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-520-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-520-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-open-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-open-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-open-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-server-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-server-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-525-server-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-open-lowlatency-64k-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-open-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-modules-nvidia-530-open-lowlatency-hwe-22.04-edge 6.2.0-1008.8~22.04.1+1 - is in restricted instead of multiverse
linux-objects-nvidia-390-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-450-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-470-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-470-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-515-server-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-open-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-server-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-525-server-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-objects-nvidia-530-open-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-restricted-signatures-lowlatency-hwe-6.2 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-525-open-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-open-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-modules-nvidia-530-open-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-signatures-nvidia-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-signatures-nvidia-6.2.0-1008-lowlatency 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-signatures-nvidia-6.2.0-1008-lowlatency-64k 6.2.0-1008.8~22.04.1+1 - is in universe instead of multiverse
linux-cloud-tools-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-headers-lowlatency-64k-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-headers-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-headers-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-image-lowlatency-64k-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-image-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-image-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-lowlatency-64k-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-tools-lowlatency-64k-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-tools-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe
linux-tools-lowlatency-hwe-22.04-edge 6.2.0.1008.8~22.04.5 - is in main instead of universe



More information about the kernel-team mailing list