NACK: [Unstable/Lunar][PATCH 0/3] debian/rules: Rename some flag variables

Juerg Haefliger juerg.haefliger at canonical.com
Mon Jan 16 12:36:13 UTC 2023


Superseded by a PR.

...juerg


> Flag variables (variables that can take true/false values) are named
> do_<foo>, except for a few. Rename these to be consistent.
> 
> Juerg Haefliger (3):
>   UBUNTU: [Packaging] debian/rules: Rename 'skip_dbg' to
>     'do_dbgsym_package'
>   UBUNTU: [Packaging] debian/rules: Rename 'skip_checks' to
>     'do_skip_checks'
>   UBUNTU: [Packaging] debian/rules: Rename 'full_build' to
>     'do_full_build'
> 
>  debian/rules                    |  2 +-
>  debian/rules.d/0-common-vars.mk | 18 ++++++++++--------
>  debian/rules.d/1-maintainer.mk  |  6 +++---
>  debian/rules.d/2-binary-arch.mk | 16 ++++++++--------
>  debian/rules.d/4-checks.mk      |  8 ++++----
>  5 files changed, 26 insertions(+), 24 deletions(-)
> 

-------------- next part --------------
A non-text attachment was scrubbed...
Name: not available
Type: application/pgp-signature
Size: 833 bytes
Desc: OpenPGP digital signature
URL: <https://lists.ubuntu.com/archives/kernel-team/attachments/20230116/c49afacf/attachment.sig>


More information about the kernel-team mailing list