[Unstable/Lunar][PATCH 0/3] debian/rules: Rename some flag variables
Juerg Haefliger
juerg.haefliger at canonical.com
Thu Jan 12 13:16:46 UTC 2023
Flag variables (variables that can take true/false values) are named
do_<foo>, except for a few. Rename these to be consistent.
Juerg Haefliger (3):
UBUNTU: [Packaging] debian/rules: Rename 'skip_dbg' to
'do_dbgsym_package'
UBUNTU: [Packaging] debian/rules: Rename 'skip_checks' to
'do_skip_checks'
UBUNTU: [Packaging] debian/rules: Rename 'full_build' to
'do_full_build'
debian/rules | 2 +-
debian/rules.d/0-common-vars.mk | 18 ++++++++++--------
debian/rules.d/1-maintainer.mk | 6 +++---
debian/rules.d/2-binary-arch.mk | 16 ++++++++--------
debian/rules.d/4-checks.mk | 8 ++++----
5 files changed, 26 insertions(+), 24 deletions(-)
--
2.34.1
More information about the kernel-team
mailing list