linux-update-symlinks not available in all Ubuntu versions

Menion menion at gmail.com
Fri Apr 27 16:00:38 UTC 2018


Starting from kernel v4.16.4 the image package now requires
linux-update-symlinks in postinst script, which is not available in
all Ubuntu version, not in Xenial for sure
This perl script is part of linux-base package, available in Debian.
A workaround is to install such package from debian, but with possible
package conflicts side-effects
Without it it is impossible to install mainline kernel
Bye




More information about the kernel-team mailing list