[PATCH 0/1] Fix for CVE-2017-5970

Kleber Sacilotto de Souza kleber.souza at canonical.com
Fri Aug 25 13:28:36 UTC 2017


The fix for CVE-2017-5970 is a clean cherry-pick and it affects
only Trusty.

On the other series it was included as:
- Xenial: update to v4.4.50 stable release
- Zesty: fix upstream since v4.10-rc8

Eric Dumazet (1):
  ipv4: keep skb->dst around in presence of IP options

 net/ipv4/ip_sockglue.c | 9 ++++++++-
 1 file changed, 8 insertions(+), 1 deletion(-)

-- 
2.14.1





More information about the kernel-team mailing list