[Zesty][Yakkety SRU][PATCH] UBUNTU: d-i initrd needs additional usb modules to support the merlin platform

Craig Magina craig.magina at canonical.com
Thu Dec 8 10:39:31 UTC 2016


BugLink: https://launchpad.net/bugs/1625222

Ubuntu builds the uas and xhci-plat-hcd usb drivers as modules, these
module are needed for d-i to use usb in the installer on the merlin platform.

Signed-off-by: Craig Magina <craig.magina at canonical.com>
---
 debian.master/d-i/modules/usb-modules | 2 ++
 1 file changed, 2 insertions(+)

diff --git a/debian.master/d-i/modules/usb-modules b/debian.master/d-i/modules/usb-modules
index 90ab09b..ab731a4 100644
--- a/debian.master/d-i/modules/usb-modules
+++ b/debian.master/d-i/modules/usb-modules
@@ -8,5 +8,7 @@ sl811-hcd ?
 u132-hcd ?
 uhci-hcd ?
 xhci-hcd ?
+xhci-plat-hcd ?
 ehci-tegra ?
 ehci-msm ?
+uas ?
\ No newline at end of file
-- 
2.7.4





More information about the kernel-team mailing list